All Day TA - LLM systems experiencing issues – Incident details

LLM systems experiencing issues

Resolved
Operational
Started 30 days agoLasted about 2 hours

Affected

App

Operational from 6:30 PM to 8:14 PM

Updates
  • Resolved
    Resolved

    Our application speed appears to be back to normal, we will continue to monitor today and tomorrow to make sure the LLM provider outages are not impacting our system.

  • Update
    Update
    Operations on our application are slower than normal, but still fully operational.
  • Monitoring
    Monitoring

    Anthropic, Google Gemini, Cursor, and other LLM providers have reported issues with their systems. Our system is still accessible, but we are currently monitoring in case these outages cause issues with our system.